Degraded Performance on Salesforce Integration for Trust Center
Incident Report for Vanta
Resolved
This incident has been resolved
Posted Mar 19, 2024 - 17:26 PDT
Identified
We have identified an issue with our Salesforce integration for Trust Center. Our team is working on a fix and will share an update as soon as that is available.
Posted Mar 19, 2024 - 16:49 PDT
This incident affected: Vanta Web App (Trust Center).