Vulnerability scanning is enabled (Azure) test unexpectedly flips to 'Needs remediation'

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 09:19 PDT

Investigating

We have identified an issue impacting some customers using the Azure integration for Vulnerability scanning that has caused the Vulnerability scanning is enabled (Azure) test to unexpectedly flip to a status of 'Needs remediation.'

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Apr 07, 2025 - 12:46 PDT
This incident affected: Third-Party Integrations.