Delays in outgoing chat messages

Incident Report for Vanta

Resolved

This has been resolved, and chat should be functioning as expected.
Posted 10 days ago. Mar 21, 2025 - 14:21 PDT

Update

Our third-party Vendor has confirmed additional impact to incoming messages via chat - at this time, both the sending and receiving of messages via chat are experiencing delays.

We'll continue to share updates here as we have them to provide.
Posted 10 days ago. Mar 21, 2025 - 13:09 PDT

Identified

We have identified an issue where there are delays sending outgoing messages via chat due to an ongoing issue with a third-party vendor and will be temporarily disabling chat. Please contact support@vanta.com by email so we may best assist.

Our team will provide an update as soon as possible.
Posted 10 days ago. Mar 21, 2025 - 12:42 PDT
This incident affected: Vanta Web App (Core App).