Intermittent connection issues with Vanta Core app

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 13:40 PDT

Investigating

We have identified an issue where intermittently an error will surface when navigating the Vanta app.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Aug 21, 2025 - 10:39 PDT
This incident affected: Vanta Web App (Core App).