Error when accessing Integrations Page

Incident Report for Vanta

Resolved

We have now fixed this issue, and accessing the Integrations Page should be functioning as expected.
Posted Mar 07, 2023 - 13:00 PST

Investigating

We have identified an incident where some customers may be having issues with loading the Integrations Page. We’re actively looking into this and will update with progress.
Posted Mar 07, 2023 - 11:00 PST
This incident affected: Vanta Web App (Core App).