AWS Linking flow broken
Incident Report for Vanta
Resolved
There was an issue with connecting AWS accounts and organizations. We have now fixed this, and administrators should be able to link successfully.
Posted Sep 29, 2022 - 15:30 PDT
Update
A fix has been released to resolve the issue with connecting AWS accounts and organizations, administrators should be able to link successfully.
Posted Sep 29, 2022 - 10:42 PDT
Update
A fix has been released to resolve the issue with connecting AWS accounts and organizations. We will continue to monitor the situation.
Posted Sep 29, 2022 - 10:35 PDT
Monitoring
There is an issue with connecting AWS accounts and orgs. A forward fix has been implemented and we are monitoring the situation.
Posted Sep 29, 2022 - 09:42 PDT
This incident affected: Vanta Web App (Core App).