Duplicate Checklists and Groups appearing for some customers

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 10:00 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 15:08 PST

Investigating

Some customers are seeing duplicate checklists and groups. We are working to mitigate this issue.
Posted Nov 16, 2023 - 12:37 PST
This incident affected: Vanta Web App (Core App).