Questionnaire Automation is unavailable for all customers and Trust Centers are unavailable for some customers.
Incident Report for Vanta
Resolved
This incident has been resolved, and both Questionnaire Automation and Trust Centers should be functioning as expected.
Posted Feb 05, 2024 - 04:13 PST
Monitoring
Functionality has been restored for all customers. We are continuing to monitor app performance.
Posted Feb 05, 2024 - 03:39 PST
Identified
Vanta engineers have identified the issue and are working to implement a fix.
We are monitoring the behaviour and will continue to provide updates as they become available.
Posted Feb 05, 2024 - 03:02 PST
Investigating
We have identified an issue the is preventing Questionnaire Automation from loading affecting all customers.

We have also identified an issue preventing Trust Centers from loading for public and admin users, affecting some customers.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Feb 05, 2024 - 01:07 PST
This incident affected: Vanta Web App (Questionnaire Automation, Trust Center).