Unable to import documents via 3rd party integrations (Confluence, Sharepoint, Google Drive)

Incident Report for Vanta

Resolved

This incident has been resolved, and Document imports from Confluence, Google Drive and Share Point should be functioning as expected.
Posted Feb 18, 2026 - 16:40 PST

Identified

We've identified the issue and are working on the fix.
Posted Feb 18, 2026 - 12:48 PST

Investigating

We've identified an issue where customers are unable to complete the import documents flow for Confluence, Google Drive and Share Point Integrations. This issue does not cause any data loss and our team is working to resolve this as quickly as possible. We'll provide more updates here
Posted Feb 18, 2026 - 12:02 PST
This incident affected: Third-Party Integrations.