Errors Uploading Files
Incident Report for Vanta
Resolved
This issue has been resolved.
Posted Aug 28, 2024 - 12:13 PDT
Investigating
We've recently identified an issue affecting some file uploads within Vanta. Attempts to upload files may result in an error and a message asking 'please reach out to support@vanta'. Our team is currently investigating this issue and will post further updates here when available.
Posted Aug 28, 2024 - 11:35 PDT
This incident affected: Vanta Web App (Core App).