Issue with reminder emails for vendor assessment evidence request

Incident Report for Vanta

Resolved

This incident has been resolved, and [problem] should be functioning as expected.
Posted Apr 29, 2026 - 23:05 PDT

Monitoring

We have deployed a fix that resume reminder emails going forward. For assessments that are overdue, we will be sending out email to vendors. In addition, we will be notifying affected users shortly
Posted Apr 20, 2026 - 16:57 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2026 - 16:20 PDT

Update

As a workaround, customers can manually send evidence requests in the app which will trigger the notifications.
Posted Apr 17, 2026 - 13:07 PDT

Investigating

We are currently investigating an issue where automated emails are not being sent for evidence requests and request reminders.
Posted Apr 17, 2026 - 12:53 PDT
This incident affected: Vanta Web App (Core App).