" The Installation Failed" error when downloading the agent on Mac
Incident Report for Vanta
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 18, 2024 - 06:33 PDT
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 18, 2024 - 05:21 PDT
Identified
We have identified an issue when installing the Vanta Agent on a Mac device, and it is presenting the error message "The Installation Failed".

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jun 18, 2024 - 03:33 PDT