Error viewing document in Audit view

Incident Report for Vanta

Resolved

This incident has been resolved, and viewing “Document” type evidences in audit view should be functioning as expected.
Posted Aug 06, 2025 - 00:39 PDT

Monitoring

Vanta engineers have identified the issue and implemented a fix.
We are monitoring the behaviour and will continue to provide updates as they become available.
Posted Aug 06, 2025 - 00:07 PDT

Investigating

We have identified an issue where users encounter a “Something went wrong” error when attempting to view evidence details in the audit view. This appears to affect only evidences of the “Document” type.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Aug 05, 2025 - 21:58 PDT
This incident affected: Vanta Web App (Core App).