Failing to list Slack channels

Incident Report for Vanta

Resolved

We have identified an incident where we're failing to list Slack channels on the Notification page. This is impacting a subset of customers. We have now fixed this, and Slack channels should be functioning as expected.
Posted Nov 15, 2022 - 09:41 PST

Monitoring

We have identified an incident where we're failing to list Slack channels on the Notification page. This is impacting a subset of customers. We've identified a fix and are continuing to monitor it; we'll continue to update.
Posted Nov 15, 2022 - 08:10 PST

Investigating

We have identified an incident where we're failing to list Slack channels on the Notification page. This is impacting a subset of customers. We are investigating and will update you with progress.
Posted Nov 15, 2022 - 07:59 PST
This incident affected: Third-Party Integrations.