Unable to create Jira tickets

Incident Report for Vanta

Resolved

This incident has been resolved, and creating Jira tickets should be functioning as expected.
Posted Feb 11, 2025 - 09:31 PST

Identified

We have identified an issue where Jira tickets cannot be created affecting customers using the Jira integration.

Our team has been identified the issue and we are implementing a fix.
Posted Feb 11, 2025 - 08:39 PST
This incident affected: Vanta Web App (Core App) and Third-Party Integrations.