Issues getting computers from Rippling MDM

Incident Report for Vanta

Resolved

This incident appears to be resolved with Rippling MDM.
Please reach out to Vanta Support at support@vanta.com if you are still experiencing issues.
Posted Oct 28, 2024 - 15:46 PDT

Monitoring

A Fix from Rippling has been released and we're seeing a number of the issues be resolved.
We'll continue to monitor the situation to confirm the fix was successful.
Posted Oct 25, 2024 - 13:15 PDT

Update

Rippling has identified the root cause of the issue, and is now working releasing a fix.
Posted Oct 24, 2024 - 13:31 PDT

Identified

We've successfully Identified the issue, and are working on a solution.
We've determined that Rippling is transiently not returning some metadata we use to filter device scoping in Vanta.
Posted Oct 21, 2024 - 16:45 PDT

Investigating

We are currently having trouble getting MDM computers from Rippling.
We're investigating the root cause of this issue and should have an update soon.
Posted Oct 21, 2024 - 11:28 PDT
This incident affected: Third-Party Integrations.