ADP Workforce Now integration is experiencing an outage
Incident Report for Vanta
Resolved
This incident is marked as resolved. We are continuing to assist in the migration process off of this deprecated integration.
Posted Nov 18, 2022 - 13:40 PST
Update
Vanta's ADP WFN integration via Finch is unable to provide timely updates. Vanta is removing support for ADP WFN integration until further notice. However, your IDP integration is sufficient to provide employee data in the meantime.

---

After working with Finch, we are unable to find a path forward that will provide employee information in a timely manner, such as employee start and end dates.

The quickest updates that Finch can now provide are on the order of weeks, and this is too slow for Vanta to effectively track onboarding and offboarding.

We plan to continue investing in ways to bring back the ADP WFN integration in the future.
Posted Nov 17, 2022 - 10:00 PST
Update
Starting on 10/21, Finch’s ADP Workforce Now connection began experiencing issues during authentication via Finch Connect. The issue is now affecting all ADP Workforce Now connections, both during authentication for new connections and data retrieval for already-authenticated connections.

Finch’s engineering team is currently investigating whether a fix is possible for both authentication and data retrieval. If there is a resolution, we can give you an update in the next 10 days. Finch has also reached out to contacts at ADP for guidance on the situation.

Impact:

Vanta uses employee start and end dates from your HRIS to trigger onboarding and offboarding actions, and prioritizes these dates over information from an IDP if you have both connected. Tests and UI that read from these dates can be outdated if onboarding and offboarding happens during this outage.

Paths forward:

Vanta continues to monitor the situation with Finch, and hopefully Finch can identify a solution in the next 10 days.

As a short-term remediation, Vanta recommends relying on your IDP for start and end dates. You can do this by unlinking your ADP WFN integration.

In the medium-term, Vanta is investigating alternative ways to connect with ADP WFN. Establishing this connection may take a considerable amount of time, so we do not have concrete dates to share at this time.

https://status.tryfinch.com/incidents/mm8c6z9253y5
Posted Nov 10, 2022 - 12:24 PST
Monitoring
We're currently monitoring the resolution of this outage with Finch at https://status.tryfinch.com/incidents/mm8c6z9253y5
Posted Oct 26, 2022 - 09:06 PDT
This incident affected: Third-Party Connections.