Quickbooks integration is experiencing temporary downtime
Incident Report for Vanta
Resolved
This incident has been resolved. Connections to Quickbooks are now successful.
Posted Jun 05, 2023 - 09:11 PDT
Monitoring
A fix has been deployed and we're reaching out to affected customers to have them reconnect their Quickbooks integration.
Posted May 31, 2023 - 13:32 PDT
Identified
We have identified an issue where the Quickbooks connection is down. We expect this to resolve within 7 business days.
Posted May 30, 2023 - 11:27 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).