Issue with Jamf Pro Monitored Devices & Related Tests
Incident Report for Vanta
Resolved
This incident has been resolved, and Jamf monitored devices should be functioning as expected.
Posted Apr 12, 2024 - 16:42 PDT
Investigating
We have identified an issue where Jamf monitored devices are not appearing on the Computers page in Vanta. Jamf monitored devices are still available on the Inventory page. This is also causing tests related to the Jamf Pro integration to not appear on the Tests page. This is impacting all customers using Jamf Pro as an MDM integration.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Apr 12, 2024 - 15:08 PDT
This incident affected: Vanta Web App (Core App).