Unable to link Entra (Office 365) integration
Incident Report for Vanta
Resolved
This is resolved, if you continue to run into issues integrating Entra (Office 365) please reach out to support@vanta.com so we may better assist.
Posted Jan 24, 2025 - 15:39 PST
Identified
We have identified an issue where customers are unable to link Entra (Office 365)
affecting customers who do not currently have the Entra (Office 365) integration connected.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jan 23, 2025 - 10:38 PST
This incident affected: Third-Party Integrations.