Framework column on the policies table not displaying correct data

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 09:47 PST

Identified

We have identified an issue where the framework column on the policies table is not displaying correct data. Our team has identified the root cause and a fix is in progress.
Posted Dec 15, 2025 - 12:46 PST
This incident affected: Vanta Web App (Core App).