Links From Audit Notifications Causing Errors

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 08:57 PDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Oct 02, 2025 - 08:14 PDT

Update

We are continuing to investigate this issue.
Posted Oct 02, 2025 - 07:47 PDT

Investigating

We are currently investigating an issue where users clicking links in notifications are sent to homepage rather than redirected to audit or comment.
Users are still able to manually navigate to audit or comment.
Posted Oct 02, 2025 - 07:45 PDT
This incident affected: Vanta Web App (Core App).