Access reviews degraded experience

Incident Report for Vanta

Resolved

The incident has been resolved. The new access review no longer has this issue, and all affected customers have been contacted to assist with resolution. If you were not contacted, you were not affected.
Posted Oct 20, 2025 - 08:15 PDT

Monitoring

A fix is being implemented and we are monitoring the results.
Posted Oct 15, 2025 - 15:40 PDT

Identified

We have identified an issue access reviews are having a degraded experience. Editing metadata about an access review in review can cause in-review account snapshots to be dropped, impacting customers who have edited access reviews between October 7th and today. We've shipped a forward fix and are working to restore dropped snapshots during this time.

We’ll provide an update once restoration is complete.
Posted Oct 15, 2025 - 15:38 PDT
This incident affected: Vanta Web App (Access Reviews).