Rippling integration features are currently unavailable due to a vendor outage

Incident Report for Vanta

Resolved

This incident has been resolved, and the Rippling integration should be functioning as expected. If your Rippling integration is unlinked or experiencing issues, please attempt to re-link it. If issues persist, please reach out to support@vanta.com so we may better assist.
Posted Jan 08, 2025 - 10:44 PST

Update

We're getting close to remediating this incident, and will share updates as we have them to provide.
Posted Jan 07, 2025 - 09:11 PST

Update

We're continuing to work with Rippling to resolve this issue.
Posted Jan 02, 2025 - 09:47 PST

Identified

We have identified an issue where Rippling integration fetches are currently unavailable due to a vendor outage affecting all customers using Vanta's Rippling integration.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Dec 26, 2024 - 09:36 PST
This incident affected: Third-Party Integrations.