Inventory items not appearing on Inventory page and when selecting "Configure scope" on Integrations page
Incident Report for Vanta
Resolved
We had identified an incident where the inventory items are not appearing on the Inventory page, and when selecting “Configure scope” on the Integrations page. We have now fixed this, inventory and other items will now again be visible under scoping and inventory pages.
Posted Mar 16, 2023 - 14:37 PDT
Update
The data that is not currently visible on the Inventory and Integrations pages has not been impacted by this; the root cause is incorrect filtering in our API layer. We are working on a fix and will update with progress.
Posted Mar 16, 2023 - 13:20 PDT
Identified
We have identified an incident where the inventory items are not appearing on the Inventory page, and when selecting “Configure scope” on the Integrations page. We are investigating and will update with progress.
Posted Mar 16, 2023 - 13:05 PDT
This incident affected: Vanta Web App.