Administrators unable to connect Github Integration
Incident Report for Vanta
Resolved
We have identified an incident where administrators were not able to connect Github affecting all domains. We have now fixed this, and connecting the Github integration should be functioning as expected.
Posted Mar 16, 2023 - 13:30 PDT
Investigating
We have identified an issue where administrators are not able to connect the Github integration that is affecting all domains that attempt to connect Github. We are investigating and will update with progress.
Posted Mar 16, 2023 - 11:45 PDT
This incident affected: Vanta Web App (Core App).