Audit Evidence Comments Issue

Incident Report for Vanta

Resolved

We've deployed a fix and have confirmed auditors can post comments again.
Posted Sep 09, 2025 - 01:52 PDT

Investigating

We have identified an issue impacting Auditors' ability to post comments on evidence within audits. Our engineering team is actively working on a fix, and we will share updates as soon as they are available.
Posted Sep 09, 2025 - 00:38 PDT
This incident affected: Vanta Web App (Core App).