Identified issue with Confluence Document Sync and Access Integrations.
Incident Report for Vanta
Resolved
The issue affecting Confluence Access and Document Syncing is now resolved. For affected customers, this will require a reconnection of the Confluence Integration to continue syncing documents and access accounts to Vanta.

Please reach out to Vanta Support if you have further questions, or need additional assistance in reconnecting your integration to Vanta.
Posted Aug 09, 2024 - 07:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2024 - 08:10 PDT
Identified
We have identified an issue with our Confluence integrations that affects both the document sync and access integrations. Some customers may notice stale data while we work to fix the issue.
Posted Aug 08, 2024 - 08:08 PDT