Rippling Integration Failing to Connect
Incident Report for Vanta
Resolved
We have identified an incident where new Rippling integrations are failing to connect due to an authorization error on the Rippling website. This is now fixed, and new Rippling integrations should be functioning as expected.
Posted Sep 22, 2022 - 15:21 PDT
Monitoring
We have identified an incident where new Rippling integrations are failing to connect due to an authorization error on the Rippling website. We have identified a fix and are currently monitoring. Please write into support@vanta.com with any questions.
Posted Sep 22, 2022 - 10:58 PDT
Investigating
New Rippling integrations are failing to connect due to an installation error on the Rippling website. We have reached out to Rippling to report the issue.
Posted Sep 21, 2022 - 15:24 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).