Snowflake Integration is Unable to Connect or Refresh Data

Incident Report for Vanta

Resolved

The issue with the Snowflake integration has been resolved.
Posted Nov 05, 2024 - 13:23 PST

Investigating

Customers may be unable to make new Snowflake connections. Snowflake data may not refresh for existing connections in Vanta as well. Our team is working on this and will post further updates when available.
Posted Nov 04, 2024 - 12:00 PST
This incident affected: Third-Party Integrations.