Auditors unable to view code change history
Incident Report for Vanta
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 21:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2023 - 20:49 PST
Identified
The issue has been identified and a fix will be implemented.
Posted Mar 06, 2023 - 20:48 PST
Investigating
We have identified an incident where Auditors are currently unable to export the code change history affecting a subset of customers. We are investigating and will update with progress.
Posted Mar 06, 2023 - 20:35 PST
This incident affected: Vanta Web App (Core App).