Error Deactivating Vulnerabilities on Associated Tests

Incident Report for Vanta

Resolved

This issue has been resolved, users should now be able to deactivate vulnerability records on the associated tests.
Posted Apr 07, 2025 - 11:35 PDT

Update

We are continuing to investigate this issue.
Posted Apr 07, 2025 - 09:43 PDT

Investigating

There has been an issue identified that is resulting in an error when attempting to deactivate vulnerabilities from the associated tests. The team is working on a fix and will share updates as they become available.
Posted Apr 07, 2025 - 09:42 PDT
This incident affected: Vanta Web App (Core App).