Issue creating and editing automated workflow

Incident Report for Vanta

Resolved

Our team has released a fix and the issue is resolved.
Posted Nov 05, 2025 - 04:41 PST

Identified

We have identified an issue causing errors when users attempt to create or edit automated task workflows on tests.

Our team is actively working on releasing a fix and will share an update as soon as possible.
Posted Nov 04, 2025 - 17:08 PST
This incident affected: Vanta Web App (Core App).