Policy and Documents cannot be synced from Confluence

Incident Report for Vanta

Resolved

This incident has been resolved, and policy and document syncing should be functioning as expected.
Posted May 13, 2026 - 23:43 PDT

Monitoring

Outage in 3rd-Party Integration Confluence for syncing Policies and Documents.
Atlassian is aware and actively working on mitigating the issue.
Posted May 13, 2026 - 22:37 PDT
This incident affected: Third-Party Integrations.