Subset of Vendor page related tests incorrectly showing "Needs attention"
Incident Report for Vanta
Resolved
This issue should now be resolved. Test history has also been corrected and invalidated for the duration of this incident.
Posted Feb 13, 2024 - 10:00 PST
Monitoring
The team has deployed a fix to resolve tests incorrectly showing "Needs attention" for the following tests:

- Company has Data Processing Agreements (DPA) with vendors processing customer data
- Company has CCPA Service Provider Contracts with vendors processing customer data
- Company has Business Associate Agreements (BAA) with vendors processing ePHI

We're continuing to monitor to ensure this situation is resolved.
Posted Feb 13, 2024 - 00:27 PST
Update
The team is continuing to work on resolving the issue. Test history has accidentally been marked as invalid from 2023-2024 for these tests, however, this will be resolved as soon as possible.
Posted Feb 12, 2024 - 15:53 PST
Identified
We have identified an issue where tests are incorrectly showing "Needs attention" affecting the following tests:

- Company has Data Processing Agreements (DPA) with vendors processing customer data
- Company has CCPA Service Provider Contracts with vendors processing customer data
- Company has Business Associate Agreements (BAA) with vendors processing ePHI

Our team has identified the issue and is working on a fix, we will provide an update as soon as possible.
Posted Feb 12, 2024 - 13:21 PST
This incident affected: Vanta Web App (Core App).