Multiple issues across Vanta platform due to 3rd party provider (Trust Center Custom Domains, application availability)

Incident Report for Vanta

Resolved

Both the Core App and Trust Center are now operating normally.
Posted Jun 12, 2025 - 13:57 PDT

Monitoring

Custom trust domains and the broader application are beginning to recover and we're monitoring for additional issues.
Posted Jun 12, 2025 - 13:28 PDT

Update

We are experiencing intermittent issues across our application due to a third-party service provider outage. We're monitoring the situation and have escalated to the service provider.
Posted Jun 12, 2025 - 12:11 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 11:38 PDT

Investigating

We have identified an issue with custom Trust domains caused by 3rd party issue. The service is currently experiencing errors and can not be accessed.

Our team is actively working with the 3rd party to resolve the issue, and we will provide an update as soon as possible.
Posted Jun 12, 2025 - 11:35 PDT
This incident affected: Vanta Web App (Core App, Trust Center).