Errors when submitting policies for approval

Incident Report for Vanta

Resolved

This incident has been resolved, and submitting policies for approval should be functioning as expected.
Posted Mar 17, 2026 - 19:07 PDT

Identified

Some customers may experience degraded policy approval submissions.

Our team has identified the root cause and has a fix in flight.
Posted Mar 17, 2026 - 15:43 PDT
This incident affected: Vanta Web App (Core App).