The underlying GitHub incidents have been resolved, and remediation steps on Vanta's end are complete.
Posted May 01, 2026 - 10:42 PDT
Update
A follow-up GitHub incident (https://www.githubstatus.com/incidents/x69zbgdyfzg0) is now active, which may be causing missing Pull Request data in Vanta. We're waiting for this to be resolved before completing the final mitigation steps.
Posted Apr 28, 2026 - 10:31 PDT
Update
The underlying GitHub incident has been resolved, and GitHub data in Vanta is gradually being restored. We expect the remaining missing data to be restored within the next few hours, and we will finish the remaining remediation actions in the morning.
Posted Apr 27, 2026 - 20:27 PDT
Identified
We've identified an issue that may cause GitHub Pull Requests, Issues, and Dependabot vulnerabilities not to appear in Vanta and may affect the status of related tests. The root cause is a downstream GitHub incident (https://www.githubstatus.com/incidents/ql942tw29yl6). We are working on mitigation.