Policies currently unable to be edited via the Policy Editor

Incident Report for Vanta

Resolved

This incident has been resolved, and editing policies via the Policy Editor is now functioning as expected.
Posted Jul 21, 2025 - 17:34 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2025 - 17:21 PDT

Identified

Vanta engineers have identified the issue and are working to implement a fix.
We are monitoring the behaviour and will continue to provide updates as they become available.
Posted Jul 21, 2025 - 17:04 PDT

Investigating

We have identified an issue affecting Vanta customers where policies are currently unable to be edited via the Policy Editor.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jul 21, 2025 - 16:46 PDT
This incident affected: Vanta Web App (Core App).