Service Disruption for the Vanta Web App
Incident Report for Vanta
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 09:16 PDT
Investigating
We experienced a disruption from 11:54AM EST to 12:02PM EST. Some users may have experienced trouble with loading various pages on the web app because of this. Our team was able to identify and resolve the issue, and access should be restored.
Posted Jun 07, 2023 - 09:16 PDT
This incident affected: Vanta Web App (Core App).