Email Notification Frequency Changed Unexpectedly From Daily to Weekly
Incident Report for Vanta
Resolved
This incident has been resolved, in-product notification has been sent to affected users with more information.
Posted Sep 22, 2022 - 15:46 PDT
Identified
We have identified an incident where email notification frequency changed from daily to weekly unexpectedly for a subset of customers. We are investigating and will update with progress.
Posted Sep 22, 2022 - 12:46 PDT
This incident affected: Vanta Web App (Core App).