Editing existing policies with Policy Editor reverts template
Incident Report for Vanta
Resolved
This incident has been resolved, and editing policies should be functioning as expected.
Posted Feb 26, 2024 - 14:09 PST
Monitoring
A fix has been implemented and we are monitoring the behaviour.
We will continue to provide updates as they become available.
Posted Feb 22, 2024 - 21:27 PST
Update
Vanta engineers have identified the issue and are working to implement a fix.
We are monitoring the behaviour and will continue to provide updates as they become available.
Posted Feb 22, 2024 - 21:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2024 - 20:55 PST
Investigating
We have identified an issue impacting the ability to update exisiting policies using the policy editor, where edits will revert the policy back to the original template. This occurred as part of an upgrade to support multiple language.

Our team is investigating the root cause and are working to recover policy editor data. We will continue to provide updates as they occur.
Posted Feb 22, 2024 - 17:48 PST
This incident affected: Vanta Web App (Core App).