Gusto - HR User Integration Issue

Incident Report for Vanta

Resolved

This incident has been resolved, and the Gusto HR integration should be functioning as expected.
Posted May 23, 2025 - 16:13 PDT

Monitoring

A fix has been deployed, and we are monitoring the issue.
Posted May 23, 2025 - 16:10 PDT

Identified

We have identified an issue affecting customers using the Gusto HR integration. A fix has been implemented and is currently being deployed.

We will continue to monitor the status and provide updates as they become available.
Posted May 23, 2025 - 11:44 PDT
This incident affected: Third-Party Integrations.