MSP Console users cannot access MSP Customer Domains

Incident Report for Vanta

Resolved

This incident has been resolved, and MSP users should now be able to successfully access MSP customer domains again.
Posted May 26, 2026 - 23:58 PDT

Investigating

We have identified an issue with MSP console preventing MSP users from accessing MSP customer domains

Our team is investigating the root cause and will provide an update as soon as possible.
Posted May 26, 2026 - 22:44 PDT
This incident affected: Vanta Web App (Core App).