Vanta intermittently inaccessible

Incident Report for Vanta

Resolved

Access to the Vanta web app and Trust Centers has been restored.
Posted Nov 18, 2025 - 09:39 PST

Monitoring

The provider is deploying a fix, and we are seeing some recovery.
Posted Nov 18, 2025 - 06:49 PST

Update

An issue with a core networking infrastructure provider is disrupting access to the Vanta web app and all Trust Centers. The provider has confirmed the issue and is investigating, and Vanta engineers are also investigating mitigations.
Posted Nov 18, 2025 - 06:13 PST

Investigating

An issue with a core networking infrastructure provider is disrupting access to the Vanta web app and all Trust Centers. The provider has confirmed the issue and is investigating, and Vanta engineers are also investigating mitigations.
Posted Nov 18, 2025 - 04:00 PST
This incident affected: Vanta Web App (Core App).