Unable to link OpenAI Integration
Incident Report for Vanta
Resolved
Vanta has been working a fix, and fetches should start succeeding over the weekend. If your OpenAI integration became unlinked, you will need to click "Reconnect" and input an Admin API key and an Organization ID.
Posted Dec 06, 2024 - 16:31 PST
Identified
We have identified an issue with the OpenAI integration due to an update to their API that is causing the integration to become unlinked. Reconnection of the integration will not be possible until this issue is fixed. This is impacting all Vanta customers who utilize the OpenAI integration.

Our team has identified the issue and is working to resolve this as quickly as possible. We appreciate your patience while the team works on a resolution.
Posted Dec 05, 2024 - 13:52 PST
This incident affected: Third-Party Integrations.