Gitlab Vulnerabilities Issues

Incident Report for Vanta

Resolved

This incident has been resolved, and updating Gitlab Vulnerabilities should be functioning as expected.
Posted Mar 30, 2026 - 18:28 PDT

Identified

Vanta engineers have identified the issue causing fetches for GitLab vulnerabilities to fail and are working to implement a fix.
We are monitoring the behaviour and will continue to provide updates as they become available.
Posted Mar 20, 2026 - 11:14 PDT

Investigating

We're observing issues when updating Gitlab Vulnerabilities for some domains.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Mar 19, 2026 - 11:13 PDT
This incident affected: Vanta Web App (Core App).