Issues with Azure linking flow

Incident Report for Vanta

Resolved

This incident has been resolved, new Azure connections can now be linked without issue.
Posted Jul 20, 2023 - 08:50 PDT

Identified

We’re investigating an issue with our Azure linking flow that is currently affecting new connections. We will continue to pass along updates as they become available.
Posted Jul 19, 2023 - 15:55 PDT