Jira Integration Unlinking

Incident Report for Vanta

Resolved

This incident has been resolved
Posted Oct 07, 2025 - 06:52 PDT

Identified

We've identified the issue and our Engineering team is working to resolve
Posted Oct 03, 2025 - 12:06 PDT

Investigating

Customers are experiencing issues with their Jira integration health causing it to unlink. We are investigating the root cause.
Posted Oct 02, 2025 - 07:39 PDT
This incident affected: Third-Party Integrations.