DocuSign Account Linking Broken
Incident Report for Vanta
Resolved
This is now resolved and DocuSign integrations should connect successfully.
Posted Aug 01, 2023 - 16:58 PDT
Investigating
We are continuing to see an issue with connecting the DocuSign integration for a subset of customers, account linking is broken. We are investigating the root cause and will update with progress.
Posted Jul 28, 2023 - 13:26 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).